Canvas and CIDI for the MEDSCI Curriculum

Canvas Course Web Sites for the MEDSCI Curriculum
https://canvas.uw.edu
What is Canvas?
Canvas is the University of Washington Learning Management System. Canvas course web sites are used to distribute course materials, communicate with students, and conduct assessment activities like quizzing and grading.
Every regional section of a course or block has a Canvas web site. For example, the block Infections & Immunity has 6 sections, one for each campus in the WWAMI region, and there is a Canvas course web site for each of those sections. There are exceptions. Some courses may have separate Canvas sites for colleges, or a block may combine all regions into a single Canvas site.
Block faculty usually collect content in a shared “development” (DEV) Canvas site, accessible only to the faculty. That content is then copied into the regional Canvas sites that students access. 
Timeline for SOM Canvas courses
1. SOMALT adds Canvas DEV course to the platform
2. Faculty are added to Course Information Worksheet > Access Dev and regional courses
3. Faculty and staff add content and activities to DEV course
4. CIDI templates are applied to DEV course pages
5. Content is finalized and checked
6. SOMALT copies the DEV course into regional courses
7. Regional staff and faculty revise content for local delivery
8. Regional faculty and staff publish courses to allow students’ access
9. After a block ends, students retain access to the block web sites for 1 year.
10. Courses are taken offline after 3 years for everyone except block directors.
Gaining access
Students, faculty and staff have access to the most current version of a block web site in every region. To access a course, log on to https://canvas.uw.edu with your UW Net ID. Follow these steps to find and bookmark course links:
1. Log on to https://canvas.uw.edu with your UW Net ID & click the Courses button on the left.
2. In the Courses menu, click All Courses. This will display links to all your courses.
3. Add a course to your Courses menu by “starring” the course.
Email notifications
Canvas sends email notifications when there is activity in your courses. You can control how frequently the notifications are sent.
1. Log on to https://canvas.uw.edu
2. Click Account (left hand side).
3. Click Notifications.
4. Set frequency for each type of Notification (never, daily, weekly or immediately).
Time zone	
1. Log on to https://canvas.uw.edu
2. Click Account (left hand side).
3. Click Settings and then click Edit Settings.
4. Choose Time Zone.
5. Click Update Settings.
Course Features
Modules
Modules are used to organize course content into weeks on the home page of the block web site. Modules can contain links to Canvas pages, files and media. Modules, and the content items within modules, can be re-arranged by clicking and dragging.
Add a Module
1. In the left navigation, click Modules (or Home).
2. Click “+ Module” (right).
3. Enter a name for the module. Click Add Module to finish.
4. Click the Publish icon (cloud icon) to make a module or the contents of a module visible to students.
Pages
Use Pages to post class instructions, announcements & reading lists.
Pages – Add a new Page to a Module (See CIDI instructions for applying templates to pages)
1. To add a Page to a Module, click the “+” icon on the title bar of the Module.
2. Select Page in the Add menu. 
3. Click New Page. Enter a title and click Add Item.
4. Click the Publish icon to make the page accessible to students.
Pages – Edit existing Pages (See CIDI instructions for applying templates to pages)
1. Click on the title of a page in a Module, or a page listed in the Pages tab.
2. On the page, click Edit. 
3. In the field provided, add text, links or images, using the toolbar above the field. For Onedrive/Sharepoint, copy the link from Onedrive/Sharepoint and then add the link to the Page.
4. Click Save to finish.
5. Click the Publish icon to make the page accessible to students.
Links (External URLS) - Add a Link to a Module
Use Links to direct students to web sites like Youtube or other resources outside of your course.
1. To add a Link to a Module, click the “+” icon on the title bar of the Module.
2. Select External URL in the Add menu and enter the URL.
3. Click Add Item to finish.
4. Click the Publish icon to make the link accessible to students.

Files
Use Files to organize and distribute PDFs, Powerpoints and other types of materials
Files – Add a file to a page
1. Enter Edit mode in the page.
2. Place your cursor on the area of the page where you would like to add a file.
3. In the toolbar at the top of the page, click Insert > Document > Choose Upload Document (to add new files) or Course Document (to choose from a list of previously uploaded files).
4. For Upload Document, in the Upload File window, click "Upload File" and then locate and select the file on your computer.
5. In the Upload File window, click Submit. This will create a file link with the file name on the page.
6. Finally click Save at the bottom of the page.
Files – Add a file to your course
Word, Excel, PDF and image files can be stored in the Files tab. * Some files are stored in Onedrive/Sharepoint instead of Canvas.
1. Click the Files tab (left hand navigation).
2. Click Upload.
3. Browse to find your file and click Open. Alternately, you can drag a file into the file list to upload it. Within the Files tab, click “+ Folder” to add new folders.
4. After a file has been added to the course, it can be linked in a Module or Page. For Onedrive/Sharepoint, copy the link from Onedrive/Sharepoint and then add the link to the Page or Module.
Files – Update / Replace a file
To replace a file, in the Files tab, drag the new version into the Files folder containing the older version. Canvas will prompt you to overwrite or create a new file.
Assignments and Quizzes
Canvas provides tools for online quizzing and assignment submissions. Assignments / quizzes can be linked within pages and modules. Assignments / quizzes have options for grade display, number of attempts, grade weighting and due dates. Assignments can be used to record a grade for an in-class activity or as a drop box for online work. Quizzes have a variety of question types, including multiple-choice and open-ended questions.
Gradebooks
The Canvas Gradebook is used to post grades for online and offline activities in the Foundations curriculum. Scores for block exam, which take place outside of Canvas, are posted in the Canvas Gradebook. Grades for Canvas Assignments and Quizzes will automatically appear in the Gradebook. There are options for weighting grades, grade release and grade schemes.
Granting Access
Faculty and staff users - Contact your regional coordinator to be added to the Course information Worksheet for blocks in your region.
Students - Students receive “Student” access to Canvas web sites based on their enrollment. Students will also receive “Observer” access to the other regional web sites.
Publishing the web site
Publish the web site to make it accessible to Students and Observers. On the home page, click the Publish button (right side menu). Do not change course start and end dates.
Other technologies integrated with Canvas
Mediasite – Mediasite is the school’s video platform. All video content, such as lecture recordings and narrated presentations, should be stored in Mediasite, not Canvas. For more information on Mediasite, see https://blogs.uw.edu/somalt 
Atomic Search – provides course search
NameCoach – used by students to record the correct pronunciation of their names.
Feedback Fruits – adds a variety of assignment options including Peer Review and Team Based Learning
CIDI – used to design pages and add navigation features
Support and Contacts
Canvas How-To’s: http://help.instructure.com/
Canvas and Mediasite: Somalt@uw.edu



CIDI Demo – February 2023
What is CIDI?
CIDI is an add-on to Canvas that provides new options for page designs and navigation. UWSOM uses CIDI to create page layouts, headings and home pages. CIDI is available in UWSOM Canvas courses when you edit a content page. CIDI is from Utah State University’s Center for Innovative Design & Instruction.
How to turn on CIDI
1. Click Edit to enter edit mode on a UWSOM Canvas page.
2. While in Edit mode, use key commands to open CIDI. 
Mac: Option-SHIFT-D. Win: ALT-SHIFT-D
3. When the CIDI toolbar opens, set toolbar options: Gear icon > Show launch button = ON (green check). Set Comfort Level = Advanced
4. In the future, click the purple rocket icon to open CIDI. (located in upper right)
* Look for the help buttons in the CIDI tool bar for tips on how to use features
CIDI formatted Home pages
Add content or rearrange content in the Modules tab (left hand navigation bar), not the Home page. The Home page will update with those changes automatically. If you need to add, remove, or hide entire modules or update module titles, contact somaltsupport@uw.edu for assistance.
Editing pages with CIDI elements
When editing a page, turn on CIDI as described above. Click the purple rocket icon to open CIDI.
To maintain formatting, place the cursor within existing text and make changes. Deleting all of the text may cause the formatting to be lost.
It is safest to copy and paste in segments of like text.  For example, copy and paste the section headers separately from the body text.  Copy text within an accordion separate from surrounding text.
Edit Accordions, Expanders, and Content boxes
Edit headings and text boxes separately. Do not select and edit headings and text at the same time. Place the cursor in the accordion, heading or text field, and then revise. 
1. Enter page edit mode and open the CIDI tool bar.
2. Place the cursor in the accordion, expander, or content box.
3. Make edits, copy, or paste.
4. Click Save at the bottom of the page when finished.

Edit CIDI banner text
Method A
1. Enter page edit mode and open the CIDI tool bar.
2. Place the cursor in the banner.
3. In the CIDI panel, click Create/Edit Content > Customize Banner Text. 
4. Enter the banner title in the Content Title field.
5. Click Save at the bottom of the page to save changes.
Method B
1. Place cursor in the text on the page
2. Type in or past in the new title
3. Delete the unwanted text

Duplicating Pages
To make a back-up copy of a page before editing, duplicate the page.
1. In Canvas, click the Pages tab (left hand navigation bar).
2. In the Pages tab, click View All Pages.
3. Find the page you want to copy.
4. To the right of the page title, click the 3 dot icon and select Duplicate.

Moving Sessions within a Daily Page
With CIDI you can move whole sessions within a Daily Page.
1. Open CIDI tools
2. Open “Create/Edit Content”
3. Open “Add/Rearrange Content Blocks”
4. Drag and drop sessions using double arrows
5. Retitle text within the page to update session numbers
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Copying and Pasting Sessions to another Daily Page
Copying sessions from one daily page to another can be tricky.  
1. Duplicate the page as back up
2. Open both pages in separate windows and put them side by side if you can (a larger screen is useful)
3. Go into Edit mode in both pages
4. Highlight the whole session from Title to all of the Optional Resources and copy
5. In the other page, Create a new Content Block
a. Click “Add Content Blocks” 
b. Click plus icon next to “Create New Content Block” 
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6. In the new content block (at the bottom of the page) paste the session you copied
7. Check that it looks correct then Save
8. Check that all the formatting looks correct (if you have issues contact SOMALTSupport@uw.edu for help).

Handling mistakes
You can undo a mistake. 
Option A
1. Above the page content, in the toolbar, click Edit.
2. Click Undo. 
Option B
1. Press keys Ctrl+Z 
Option C
1. Scroll to the bottom of the page. 
2. Click Cancel (do not save). 
3. Return to the edit mode and begin editing again.
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